2019-08-22-22-48-46

Missing incons on filter pages for active subcategories

5 Comments

  1. Guest
    August 22, 2019 @ 9:20 pm

    same in existing filters: http://prntscr.com/ow9hp2

    Reply

  2. Guest
    October 2, 2019 @ 2:41 pm

    this has not been fixed: http://prntscr.com/pdvmly

    Reply

    • Dave H.
      October 21, 2019 @ 5:30 pm

      It’s still in dev I’m afraid. My new dev is taking a while to get up to speed but we’re getting there.

      Reply

      • Guest
        November 7, 2019 @ 12:33 pm

        Have you really hired an employee? What’s the name of the developer?

        Reply

        • Dave H.
          December 18, 2019 @ 8:57 am

          Yes, I hired three. 2 quit because the work was too difficult and the other’s work was not so good.

          So, back to coding myself for now. All the best developers I know avoid PHP unfortunately, but once I get enough revenue from the plugins I’ll try hiring again – there’ll be an article out soon explaining the new approach which I think will work well for the next year to get things moving fast again.

          Reply

Leave a Reply

Your email address will not be published. Required fields are marked *

We use cookies

We use cookies for various things on our site, including our on-site chat bubble (if you use it), our comment forms (if you use them) and for session handling (if you log in).

Other than that, we use cookies to identify where traffic came from to help us understand which traffic turns into sales, we use a cookie for Google Analytics traffic analysis and we use a cookie to customise adverts for our own products we think you'll be interested in.

You can read more detail in our privacy policy page. Please click 'Accept' or 'Decline' to continue.