Skip to content
WP Intense Q & ACategory: Scalability Promessage in my instal
Alex J. asked 6 years ago

PERFORMANCE WARNING

You have 9340 options set to autoload. This is too many and will be slowing down your site significantly. Contact us through our Q & A section for assistance in fixing this and we'll deploy a fix specific to your situation.

John M. replied 6 years ago

HI Alex,

Performance tuning is what WPI do.

Our dedicated team will look into your findings and solve them imminently.

If you are looking to join the WPI team you can let us know via the link below

<a href="https://www.wpintense.com/join-wpi/&quot; rel="nofollow">https://www.wpintense.com/join-wpi/</a&gt;

Alex J. replied 6 years ago

Hi John, thanks I gathered that hence buying your plugin 🙂 that message I copy and pasted from the plugin, was looking for the solution that needs to be deployed?

Anon replied 6 years ago

Sorry about John’s reply – not really sure what happened there – did you also post to our ‘hiring’ page maybe?

1 Answers
Dave Hilditch Staff answered 6 years ago

Hi Alex,

Check out the answers here – they should help you:

https://www.wpintense.com/question/slow-still-after-wpi-performance-plugin/

https://www.wpintense.com/question/performance-warning-2/

Basically, you need to identify which plugin has caused so many options to be loaded by running:

select left(option_name, 15) n, count( * ) from wp_options group by left(optionname);

(you can use sql executioner tool to run sql or phpmyadmin)

Your Answer


40% discount coupon for plugins and packs: CYBERFUNDAY. Click to join our Discord community and read the rules for an extra 20% discount coupon!