Skip to content
. asked 2 years ago

Hi,

I've got the following message today when i wanted to update the Woocommerce plugin: "The versions of the following plugins (Scalability Pro) you're running haven't been tested with WooCommerce 4.0. Please update them or confirm compatibility before updating WooCommerce, or you may experience issues.

What should I do in such case?

Thanks

Your Answer


40% discount coupon for plugins and packs: CYBERFUNDAY. Click to join our Discord community and read the rules for an extra 20% discount coupon!