Skip to content
WP Intense Q & ACategory: Scalability ProWordPress Multisite Issue
Daniel D. asked 1 year ago

Hi, i've been testing your plugin at different wordpress multisite installations that i have on my server.

I'm experiencing some weird behaviour Indexes created by the plugin at one particular installation are shown at all other installation that i had

WPI INDEXES

lblsi_4_pmxi_posts.wpi_wpallimport_unique_key_4

lblsi_4_term_taxonomy.wpi_performance_boost3_4

lblsi_4_term_taxonomy.wpi_performance_boost4_4

lblsi_4_term_taxonomy.wpi_performance_boost5_4

lblsi_4_pmxi_hash.wpi_wpallimport_hash_4

lblsi_4_postmeta.wpi_performance_boost_4

lblsi_4_postmeta.wpi_postmeta_boost_4

lblsi_4_posts.wpi_performance_boost2_4

lblsi_4_posts.wpi_performance_boost8_4

lblsi_4_posts.wpi_performance_boost9_4

lblsi_4_posts.wpi_latest_posts_boost_4

lblsi_4_posts.wpi_perfboost_woopaypal_4

lblsi_4_posts.wpi_scalability_pro_sitemaps_4

lblsi_4_posts.wpi_guid_4

lblsi_4_term_relationships.wpi_performance_boost6_4

lblsi_4_options.wpi_options_boost_4

lblsi_7_pmxi_hash.wpi_wpallimport_hash_7

lblsi_4_wc_product_meta_lookup.wpi_wc_lookup_sku_4

lblsi_4_terms.wpi_performance_boost7_4

Other installations have different prefixes like 'wpn_*' etc... at all them this one which was the first site where i've installed the plugin is being output

1 Answers
Dave Hilditch Staff answered 12 months ago

The prefixes are normally determined by what you have in wp-config.php – you probably have this in your config file:

$table_prefix = 'lblsi_';

https://wp-staging.com/3-ways-to-change-the-wordpress-database-prefix-method-simplified/

Dave H. Staff replied 12 months ago

Can you please make sure you are using the latest version? The latest version is 4.76

Your Answer


CYBERFUNDAY 40% discount coupon extended to Friday 9th December + join our Discord community and read the rules for an extra 20% discount coupon.