Skip to content
WP Intense Q & AYou should advise people to use disable updates plugin
. asked 1 year ago

Recently I wanted to migrate web, because it was giving me problems once again /fwww/.

I was thinking that my hosting is problematic, so I decided to migrate web, to other hosting. I wanted to do maintenance on hostings anyway, so I tought I was going right direction. After I migrate, I saw the same problem with URLs of my filters not being populated correctly. Then, I was thinking, ok DB tables are mixed up, lets just sart all over. The web is small /only 3000 products/ so I started from scratch, put up new web on new hosting, spend 2 hours uploading theme, plugins, imports just to find out that the problem was newly updated fww plugin.

I my case, the new version :

  • Is taking permalinks from permalinks general settings area of the wordpress and not from fwww setting page / "Attributes-only permalink base"/ , in other words: we are back to mess:if permalinks and attributes filters have same base name, fwww stops working correctly. /Or if you are not using wordpress categories and only attributes?/

  • I am quite fammiliar with fwww and for some unknown reason I am unable populate : "domain/category/attribute" URL with new version. /please see link on video at the bottom/

So long story short: I really dont know why WPI is setup that it is autoupdating it is own plugins, but right now, I have some websites that permalinks are being reindexed into different /wrong/ URLS. And webs are not functioning OK because of autoupdates of WPI.

So guys: Do yourself a favor and set up wordpress plugin: "Block updates" or "Block specific updates" on your wordpress websites. Do it smart way, not like me.

And no , I really cannot help with debugging, I just wasted 1 and 1/2 day with this...

https://imgur.com/a/noqVXYS

Your Answer


40% discount coupon for plugins and packs: CYBERFUNDAY. Click to join our Discord community and read the rules for an extra 20% discount coupon!