• Hot
  • Top
  • New
3
votes

You have ... votes left in this category for this week!

completed

Make FWW work with Woo Brands plugin

Dave Hilditch shared this feature

April 26, 2018

The Woo Brands plugin is popular because of the brand landing pages it provides. BUT, it handles brands in a weird way. Regardless, customers want compatibility, so I’ll implement it.

https://www.wpintense.com/question/woocommerce-brand-woocommerce-ajax-layer-navigation/

Should hopefully be able to just make it compatible, but *may* have to create a new widget to replace their widget. I already know the way they’ve coded it is very slow, so probably it’ll need a new replacement widget.

6 Comments

  1. Liza T.
    June 2, 2018 @ 11:18 am

    To filter by brand, you can use attributes. It would be nice to create a separate plug-in for creating brand pages (similar to Woo Brands plugin or YITH WOOCOMMERCE BRANDS ADD-ON) but quick-working and compatible with wp all import and Yoast SEO. And still very badly work tags of the goods.

    Reply

    • Anon
      June 3, 2018 @ 8:22 pm

      I agree – I have a developer working on an integration with Woo Brands and I’m personally working on an integration with Yith, but basically making them fast at scale so you can grow as large as you like.

      Reply

      • Joona N.
        June 11, 2018 @ 7:11 am

        Faster Woo Brands widget is also on my wishlist.

        Reply

  2. Dave H.
    March 9, 2021 @ 10:21 am

    I’d appreciate any comments and help anyone can provide with testing the new feature to address this feature request – more info available here: https://www.wpintense.com/2021/03/01/adding-a-custom-taxonomy-widget-to-faster-woo-widgets/

    Reply

  3. Dave H.
    September 17, 2021 @ 1:03 pm

    Sorry for being so slow to update this feature request – compatibility with Woo Brands and other custom taxonomy plugins fully working from version 2.53 which was back in April. For reference, we’re on version 3.18 now!

    Reply

  4. Dave H.
    September 17, 2021 @ 1:12 pm

    Actually – it was added in version 2.34 – sorry again for not updating this feature request. Got a new docs guy on board now, so this will become a thing of the past.

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *

We use cookies

We use cookies for various things on our site, including our on-site chat bubble (if you use it), our comment forms (if you use them) and for session handling (if you log in).

Other than that, we use cookies to identify where traffic came from to help us understand which traffic turns into sales, we use a cookie for Google Analytics traffic analysis and we use a cookie to customise adverts for our own products we think you'll be interested in.

You can read more detail in our privacy policy page. Please click 'Accept' or 'Decline' to continue.